Jump to content

Welcome to eMastercam.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Stupid question

- - - - -

  • Please log in to reply
3 replies to this topic

#1
westerfieldc

westerfieldc

    Member

  • Members
  • PipPip
  • 70 posts
  • Location:Portland Oregon
Hello All, I feel stupid for asking this but here it goes. I'm programming for a horizontal setup with top view facing down the tombstone with front as B00. I have a countour that is at a angle 10 degrees off of 0, I'm expecting the tombstone to want to index 10 degress and mill a straight path in Z. What I'm getting is a change in Z with no index,what am I forgetting?????

Thanks

#2
gcode

gcode

    Serenity

  • Moderators
  • 20,874 posts
  • Location:Jurupa Valley, California
you need to create a tool plane at 10 degrees.
the simplest way is the Planes/Rotate command

#3
westerfieldc

westerfieldc

    Member

  • Members
  • PipPip
  • 70 posts
  • Location:Portland Oregon
Yes I don't know why I was fighting that idea.

Thanks for the help!

#4
CJep

CJep

    Advanced Member

  • Resellers
  • PipPipPip
  • 1,538 posts
  • Location:South East PA
Make certain you are rotating the toolplane and not setting it as a custom WCS (World Coordinate System). B)