Sign in to follow this  
sharles

2019/2020 issues

Recommended Posts

Hey guys,

 

it's been a while. Last year we did a ton of customization in the stand alone tool library, new customized simulation models from our reseller, new posts, new tool build sheets from Jim Varco and we made the jump from X9 to 2019 to support all this. When 2020 came out, I did something I have NEVER done before, and automatically moved up, trying to stay current after all the customization work we put into things.

 

But in 2020 backplot is so bad when we put our massive, finish files on the screen, that mastercam completely chokes out, and I have to wait 10-15 seconds to get the system to respond. So the 2 of us (TerryH and I) who do the largest parts where we work, moved back down to 2019 because backplot is minimally better in that version. In the past X versions when backplot would choke out, I could simply mess with the  "Number of entities for dynamic rotation" setting in configuration and get things to work again. I tried briefly in 2019/2020 and couldn't seem to alleviate the problem at all.

 

Our reseller suggested we upgrade our computers, and last week I finally got a monster computer, but it had no effect at all on backplot. In fact, we had some outside contractors inhouse yesterday for network/server issues, and they took a look at things and said mastercam wasn't even accessing the GPU or anything else...Their opinion, and they have some familiarity with mastercam, is it's simply bad software code within mastercam.

 

Has anyone else experienced this and know of any workarounds?

 

The other thing is 2019 regularly will NOT produce any toolpath at all when we use Surface High Speed Scallop. Sometimes if I mess in the "Toolpath Control" page, and uncheck "include tool radius" I can get mastercam to calculate a toolpath, but other times nothing will work, and I will have to go back to Surface Finish Scallop

 

I'm not sure if they fixed it in 2020. I do know we got CNC Software to log a bug in shs scallop for the restpasses function because it was ignoring huge areas when we tried to pick parts with smaller tools, but I just haven't been in 2020 enough to know if they fixed the completely missing toolpaths we face in 2019.

 

Thanks,

Scott

Share this post


Link to post
Share on other sites

My colleague had a similar issue after changing to new stand/sit desks. He isn't super computer saavy and plugged his monitors into the board instead of the GPU so he was using motherboard graphics. For him it was simple change plugs and restart, but you may need to disable onboard graphics in the bios or something. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us