Recommended Posts

I've run into a problem with master cam v9 where when I post my program none of the g or m codes are in the program and there are also no x, y, z coordinates either just numbers

Share this post


Link to post
Share on other sites
14 minutes ago, GeorgeLeeO said:

I've run into a problem with master cam v9 where when I post my program none of the g or m codes are in the program and there are also no x, y, z coordinates either just numbers

well that sounds like a pirated problem

  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, GeorgeLeeO said:

I've run into a problem with master cam v9 where when I post my program none of the g or m codes are in the program and there are also no x, y, z coordinates either just numbers

What did your Mastercam Reseller say? Have you submitted a file?

:pirate:

Share this post


Link to post
Share on other sites

Apparently it worked perfectly fine before me I just can't get it to post anything but numbers

Share this post


Link to post
Share on other sites
11 hours ago, GeorgeLeeO said:

Apparently it worked perfectly fine before me I just can't get it to post anything but numbers

Reach out to your Mastercam dealer and see what they say. Where is your company located? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us