Sign in to follow this  
motor-vater

HELIX BORE?

Recommended Posts

Doing multiple helix bores in one toolpath, and using a circle at bottom to finish each bore. I set the speeds at 50% feed and 75% rpm. Thing is when posting with a MPmaster after it drops the RPM at the bottom of the first hole it never kicks back up for the next hole. Anyone else seeing this or am I doing something wrong?

 

Edit: using 2021 mastercam and even downloaded the 2021 MPmaster to confirm

Share this post


Link to post
Share on other sites
11 hours ago, motor-vater said:

Now how do we fix it... lol

Make them all one operation per hole.

Or Use Contour Ramp like we did for years before we got Helix bore. Our you can really old school it and draw the Helix and 3D contour that. What I did for years to cut threads.

Share this post


Link to post
Share on other sites

Tell you what I am seeing this morning. I make a change to the feed rate and the Roughing feedrate shows changed in the dialog box, but it is not. I regenerated the operation and then the feed rate posted out correctly. Without a regen it will not change the roughing feed rate.

Share this post


Link to post
Share on other sites
1 hour ago, crazy^millman said:

Tell you what I am seeing this morning. I make a change to the feed rate and the Roughing feedrate shows changed in the dialog box, but it is not. I regenerated the operation and then the feed rate posted out correctly. Without a regen it will not change the roughing feed rate.

So an additional issue. Worst part is I can not tell you how much I have used this toolpath in the last year and honestly never realized this was happening tell my operator came in and was like hey why is the spindle rpm so low!!

Share this post


Link to post
Share on other sites

pointed this out to another programmer that USED to work here and told him basically the same thing that  Mr.  crazy mill man said .

He doesn't work here anymore so I get to fix the programs that he didn't when the operators come in and ask why so slow ? 

I personally only use helix for roughing and that's pretty rare.

On 4/24/2021 at 6:59 AM, crazy^millman said:

Make them all one operation per hole.

Or Use Contour Ramp like we did for years before we got Helix bore. Our you can really old school it and draw the Helix and 3D contour that. What I did for years to cut threads.

 

  • Like 1

Share this post


Link to post
Share on other sites

Other thing I am finding make sure you regenerate those operations. I know I changed speeds and feeds on Saturday and open the file today and they have reverted back to the old speeds and feeds. Enough to drive someone off the deep end. :wallbash::wallbash::wallbash:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us