Jump to content

Welcome to eMastercam

Register now to participate in the forums, access the download area, buy Mastercam training materials, post processors and more. This message will be removed once you have signed in.

Use your display name or email address to sign in:

3D tool-toolpah problem


Recommended Posts

Hello everyone.

Couple of times I have had this problem in MasterCAM and I can't figure out what is wrong.


I created 3D tool, I'm sure that tool is made correct. When I run other part/different toolpath there is no problem. However in this case Mastercam shows me "Tool collision with stock! Continue writing toolpath?" but the thing is that there is only .01'' stock to cut, lead in and lead out is set with clerance. When I allow to write the toolpath and then verify the part, no problem. Verify doesn't show any collision. 


I tried to switch to 2D tool and everything was good. I'm not getting any information. Can somebody know what is wrong? I add that I had it in the past and I run the program on the machine and was fine. It just bothering me and I would like to know what it's happening.


Thanks for help. 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us

  • Create New...