Jump to content

Welcome to eMastercam

Register now to participate in the forums, access the download area, buy Mastercam training materials, post processors and more. This message will be removed once you have signed in.

Use your display name or email address to sign in:

program cannot be run on 3 axis machine, verify error


Recommended Posts

Greetings All,

Part I'm working on, when I go to run a solid verification I get an error message saying program cannot run on 3 axis machine. The tool plows through the part when it goes to run the backside. The programs look fine in back plot after posting so, I'm not too concerned with them being bad. What did I do wrong and how do I correct it?

 

Thanks,

Doug

simulation error.png

simulation crash.png

Link to comment
Share on other sites
24 minutes ago, crazy^millman said:

WCS for each side? If so they need to be run for each WCS not complete in Verification.

I just got off the phone with tech support. It's a known issue with 2023 they said. There's an update I'm about to download that supposed to fix the issue. If you run one setup then click the down arrow next to verify selected operations and click add to current verification, the tool doesn't crash through the part.

Thank you, I've only been using Mastercam for a couple years and just started using it again recently. I still have a lot to learn...

 

  • Like 1
Link to comment
Share on other sites
1 hour ago, Doug Funny said:

I just got off the phone with tech support. It's a known issue with 2023 they said. There's an update I'm about to download that supposed to fix the issue. If you run one setup then click the down arrow next to verify selected operations and click add to current verification, the tool doesn't crash through the part.

Thank you, I've only been using Mastercam for a couple years and just started using it again recently. I still have a lot to learn...

 

I get this issue too on some 3D toolpaths. Update 1 did not fix it. You have to Disable GPU processing in config under Simulation. At least, that's the only thing that worked for me. 

  • Like 2
Link to comment
Share on other sites
34 minutes ago, mwearne said:

I get this issue too on some 3D toolpaths. Update 1 did not fix it. You have to Disable GPU processing in config under Simulation. At least, that's the only thing that worked for me. 

Thanks for the tip. They said the patch may or may not fix my issue. Fortunately, it did in my case

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us

×
×
  • Create New...