Guest

X+ Setup Sheet and Tool List - 3rd party Add-on

Recommended Posts

HI , I,m trying to use the "angle" in the x+ set up sheet. It dosen't seem to work. It only posted an angle on 4 of the 20 operations and the angles were wrong. It posted 90 deg. and the angles were 0.0 and 180.0 deg. Were trying to eliminate fat fingering numbers in to cut down on mistakes.I was

hoping the "angle" button would post the tool plane angles that we create.

 

problem # 2 - I want to use the "TL_RAd" tool radius but it only puts 2 place decimal, so if my radius is .015 it puts out .02. Is there a way to

make it 3 places?.

 

Thanks

Share this post


Link to post
Share on other sites

Does anyone know if there is a way to create the set up sheet to spit out the program with it? So you see the File info omn top like you do, then the tool info, then the program on teh bottom for reference? I know you can just copy and paste or just print and add it, just thought it would be cool to include it in the set up parameters.

Share this post


Link to post
Share on other sites

After reinstalling this all my tool lists now come out as "portrait" and I was wondering how to change it back to "landscape" for printing. Also my screenshot is now on top of my logo instead of beside it like it was before. I was just wondering what I need to change to get it back to how it was. Thanks in advance for any help

Share this post


Link to post
Share on other sites

Josh when you click on the take snapshot icon the window that pops up has a radio button for white background make sure that is checked

Share this post


Link to post
Share on other sites

Josh when you click on the take snapshot icon the window that pops up has a radio button for white background make sure that is checked

 

If I uncheck "white background" it works fine, blue back ground. If I check "white background" it is light gray.....

Share this post


Link to post
Share on other sites

New version of X+ available.

X+

  • support of new holder name
  • added more CSS classes for customization

 

Is there any way to go back to not through-putting the new holder info? We were using that to pass simple text from the tool definition to our tool lists.

 

Thanks!

Share this post


Link to post
Share on other sites

You just need the lang.dll, email me and I will send it to you.

 

I intalled on xp computer. It is in german. I then took the lang.dll file and put in the chook folder. When I try to run the dll file it says file format unknown. Any help? I pretty new to mastercam

Share this post


Link to post
Share on other sites

Can someone help? When I run the lang.dll I get an error, Unknown file type. When I ran the x+.dll it worked fine, but it is in german.

Share this post


Link to post
Share on other sites

dll -> ...\shared mcamx5\X+

 

That is were the lang.dll is located. However, When I try to run the lang.dll it says unknown file type.

Share this post


Link to post
Share on other sites

Run the X+ tools from "X+" toolbar.

 

Thanks. I didn't realize on the setup sheet you could just highlight the header name and change it to english.

Share this post


Link to post
Share on other sites

Hi Is there a list of procedures to get X+ to work Ive downloaded it and instated it and have the icons but they done do anything i have it set right i think! Im running windows 7 X5 thanks for your time

Share this post


Link to post
Share on other sites

Okay,

I have a question.

I downloaded the X+ and installed it. When I dragged it to the toolbars, I accidently opened the Enumerate button and hit okay. Now I when I post, it doesn't post the whole program at once, it posts each toolpath like an event. How do I reverse what I did and make the post work again. I checked it with another part and the post is okay so I know it's not there. It was fine until I opened the Enumerate button.

HELP!!!!!!

Todd

Share this post


Link to post
Share on other sites

I don't understand why the tl_chuck output was removed since I use that for my setup sheets and doesn't pertain to tool holders. If we could get that and the # of flutes put back into the setup sheets I'd be a happy camper. :)

Share this post


Link to post
Share on other sites
Guest CNC Apps Guy 1

It's been asked on the Beta site for months. No answer yet.

Share this post


Link to post
Share on other sites

Would any one happen to know how to get X+ to name the html the same as the current machine group when you generate code for the toolpath group? I had my reseller alter my post so that it would trigger X+ when I generate code. That way I wouldn't forget to make a setup sheet. The operators like X+ setup sheets. everything they need to know on one HTML page.

Share this post


Link to post
Share on other sites

X+ for version 6 is there one? The set up file for 5 i downloaded only loads in non english and did not seem to work in 6. Help me if you can. Thanks Jeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us