Sign in to follow this  
Followers 0
BenK

How many time have you crashed today?

121 posts in this topic

I'm up to 7 all in the last 2 hours. :realmad:

 

To be fair 3 of them were to see if I could repeat the steps for a crash report.

Share this post


Link to post
Share on other sites

Down to about 1 per week!

 

And the last 3 parts I molded were done in....:cough:....Powershape.....not the greatest translators

Share this post


Link to post
Share on other sites

Zero today, Oh wait i was out this afternoon :unsure: :unsure:

 

 

 

 

 

 

 

 

 

 

 

PEACE :D

Share this post


Link to post
Share on other sites

0 today

 

3 times yesterday ... in Soldiworks :realmad:

Share this post


Link to post
Share on other sites

I haven't had a crash since last week when I was onsite with a customer.. He had Norton installed on his computer. *click* disable and wha-la, no more crashes :)

 

But, like Tyler, I'm a reseller, so we don't count :)

Share this post


Link to post
Share on other sites

I get a strange lock up occationally with verify.

Task manager to end it but then it give me a chance

To stay open, save then restart.

Share this post


Link to post
Share on other sites

I get a strange lock up occationally with verify.

Task manager to end it but then it give me a chance

To stay open, save then restart.

 

 

Operator error :whistle: :whistle:

 

 

 

 

 

 

 

 

 

 

 

 

PEACE :D

Share this post


Link to post
Share on other sites

Operator error :whistle: :whistle:

 

 

 

 

 

 

 

 

 

 

 

 

PEACE :D

 

Right!....Something you know all too well .... :harhar:

 

;)

Share this post


Link to post
Share on other sites

Right!....Something you know all too well .... :harhar:

 

;)

 

 

HEY SHADDAP when im talkin to you :evil:

 

 

 

 

 

 

 

 

 

PEACE :D

Share this post


Link to post
Share on other sites

I think only twice today. Mastercam crashes on File Open about one in three times that I already have a file open.

 

Use the standard Windows Dialogue from the config applet.

The MC dialogue has caused this problem since the first X version.

Share this post


Link to post
Share on other sites

neither systems have crashed today, yet. typically freezes if I post one operation and then try to post another without saving after the first posted op. even with no changes to the program. trying to get in the habit of saving after posting.

Share this post


Link to post
Share on other sites

Verify in X6 MU1 crashes almost daily, I also got error message in french today and could not shut down the verify.

I had very little problems in X5 verify.

Share this post


Link to post
Share on other sites

Cannon, i get both those too, task manager, end task, unlocks that And give you a chance to save and restart

Then all is good untill what ever it is builds up

And causes the verify to crash again

 

I get this one sometimes twice a day, in French ;)

Share this post


Link to post
Share on other sites

You know what guys this can be helpful info but I must say that I think you need to say if you are running the 64 bit or the 32 bit as the 64 bit is new and I wonder if it is that or just X6 or could be related to being a new thing.

What you think?

Share this post


Link to post
Share on other sites

Jay, 64 bit here. Quadro 2000 card 12 gig ram

 

I must say though x6 64 bit has eliminated the worst

Of all my problems which was water line rest path

not regenning. Since x2 that wasted 1 to 3 hours a day,

Every day.

 

And bear is right, x6, mu1 crashes way less then x5.

Share this post


Link to post
Share on other sites

I have a 32bit system at work.

 

Most of my crashes happen because of lathe. When I'm just doing mill work Mastercam works good for the most part.

Share this post


Link to post
Share on other sites

Did on Lathe Friday once. COuld not replicate it. I think I just got in a hurry. That was the first crash in a while. A LONG while.

Share this post


Link to post
Share on other sites

Jay, I think that this verify this is cache related.

Reboot fixes it. Even posting a file can't start bogging

Down and take 10 times longer then normal.

Reboot and all good.

Share this post


Link to post
Share on other sites
You know what guys this can be helpful info but I must say that I think you need to say if you are running the 64 bit or the 32 bit as the 64 bit is new and I wonder if it is that or just X6 or could be related to being a new thing.

What you think?

 

64 bit here. The paths that I run in verify are usually quite big 3d surface paths. When I had a crash in X5 MU1 verify, I could just close it and continue working but in X6 mu1 the whole program freezes and I have to close it from task manager.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us