Sign in to follow this  
Followers 0
pevek80

MasterCam X6, I can not build a chain

10 posts in this topic

I can not build a chain for the new model. But if I use the old file from the MC X4, I can build a chain.

Why?

See the video.

Sorry my english!

Video.zip

Share this post


Link to post
Share on other sites

You have no chain to select. It is a solid. Use solid selection to chain it. Or draw new chain around the solid.

Share this post


Link to post
Share on other sites

Create /curve/curve on all edges.....select your solid or surfaces. This will create your wireframe on the whole part. You can also use "Curve on one edge" and select just the edges you want instead of the whole part.

Share this post


Link to post
Share on other sites

Thank you!

Why I can to built the chain for "Old_sample"? What are the differences between the two files ( "Old_sample" and "Sample").

When I used the MC X4 I did not have such problems.

Share this post


Link to post
Share on other sites

I couldn't see the video. It sounds like you are importing a file that is getting wireframe in X4, but no wireframe in X6.

Are you importing these models from a different format....iges, step,sldprt etc ?

If you are, then go to your configuration in X6 and look under converters. See if the "edge curves" button is checked. It migh be checked in X4 but not in X6

 

Also, use your screen/ statistics drop down to seen exactly what entities are on your screen.....

Share this post


Link to post
Share on other sites

Are you importing these models from a different format....iges, step,sldprt etc ?

If you are, then go to your configuration in X6 and look under converters. .

 

 

Yes! Thank you very much!

I changed the settings and it works!

post-42510-0-36994600-1362113906_thumb.jpg

Share this post


Link to post
Share on other sites

pevek, I typically do what Jay is saying whenever possible , too. Just bring in your solid and you can add wireframe for just what you need for boundaries or whatever. Bringing in a model with all the wireframe just adds to file size when you don't always need it for machining. Use the solids chaining option in your toolpaths....quick and easy.

Share this post


Link to post
Share on other sites

Thank you all again!

I will accept your advices.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us