Sign in to follow this  


Recommended Posts

Had this problem before with X6. Figured when I installed X7 it would fix itself. When I try to use SURFACE HIGH SPEED PATHS I get a warning that it is not found in my defaults file. I have other small issues similar but can easily work around them. I did not install X5 or X6 on this computer so I am unsure where they would be kept? Are they suppose to migrate with the migration utility? Am I missing something on the install?


This is a stand alone and I am the only user. Past employee has done previous version install.

Share this post

Link to post
Share on other sites



Firstly, under your machine group in your operation manager, if you click on 'properties' and then 'files' it will bring up a screen with all the files you are referencing. If you click on the exclamation mark next to defaults (see image 1) it will get you into your defaults file and you can modify existing toolpaths (see image 2). To add new toolpaths to your defaults file. Create a toolpath, and once you have entered the settings you want it to default to, click the floppy disk icon in the top left to save those settings to your defaults file (see image 3). Next time you create this toolpath those settings will come in as your default and you will not get that error message.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us