LEV

cimco editor

Recommended Posts

I have been running cimco editor that comes with mastercam all the time.

Everything was running fine. But recently I start having problems opening the editor.

I got the message “mastercam hasp not found!”

At the same time I have no problem opening mastercam.

So obviously mastercam can find the hasp.

 

I’m running windows 7.

I tried using windows compatibility mode and it did worked for a while,

but today I started computer after a long weekend & cimco editor refuses to open.

 

Any help will be greatly appreciated.

 

Lev

Share this post


Link to post
Share on other sites

Thank you for replies.

I did updated hasp with a new code.

 

 

The problem is solved.

I contacted Cimco support & they helped me.

Share this post


Link to post
Share on other sites

Here's my Cimco problem: If I have Cimco open with a posted program and I repost the same program it doesn't over write it like it has for years. This happens sporadically.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us