TheDougie

Can't use toolpaths in Mastercam Design X7 Demo/HLE

Recommended Posts

Hi all,

I am using the book 'Learning Mastercam X7 Mill 2d Step By Step', which includes a 'Mastercam Design X7 Demo/Home Learning Edition' CD. Everything was going fine until I start learning toolpaths in Chapter 5. When I click any button in the ‘2D Toolpaths’ or ‘2D Highspeed Milling Toolpaths’ toolbars it says, ‘requested function can not be run from Mastercam Design X7 Demo/Home’. So, I can't use the demo software from Chapter 5 onwards, i.e., about two thirds of the book.

Anybody know a solution for this? Can I upgrade this software, or do I need to buy another version?

Thank you.

post-55718-0-10541500-1415908011_thumb.jpg

Share this post


Link to post
Share on other sites
Guest

Have you loaded a machine, it looks like you're still in Design....toolpaths won't load in design, you have to pick a machine first

Share this post


Link to post
Share on other sites

Ah, that was the reason. I was just thrown off by the misleading error message. It should really tell  you that you haven't selected a machine type.

Thanks a lot, JParis!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us