Sign in to follow this  
SlaveCam

Current toolpath is not for 4-axis machine

Recommended Posts

image.thumb.png.646e9d2e1f49718f6c3c0d4ec0ede44e.png

Why is Mastercam giving me this "error" when trying to verify a simple NCI transform (translate) operation? I can simulate it, but this message comes up everytime stealing the focus, thus annoying the heck out of me.

Share this post


Link to post
Share on other sites

Now I'm getting it. Were your programs originally 2018 updated to 2019? I'm not really sure what is going on with this.

Share this post


Link to post
Share on other sites

Did anyone ever figure out anything with this? Seeing the same issue after migrating from 2017 to 2020

Share this post


Link to post
Share on other sites

Check your machine defined in the simulation side in the Verify. That might be what is creating the issue.

Share this post


Link to post
Share on other sites

Did you use the Transform into WCS check box in mach sim settings? If a plane other than top is used you need to be usign transform into wcs check box. And the top plane must be table view, or use a WCS that represents a table view instead of top plane and use transform into wcs, its a check box in mach sim settings. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us