worldtravler

stuck on "running command line commands "

Recommended Posts

I just bought a mobile workstation from HP with firepro graphic card(I know lots of people have the same problems before)

https://store.hp.com/us/en/pdp/hp-zbook-14u-g5-mobile-workstation-p-3ye10ut-aba-1

I stuck on running command line commands after installing it, though my laptop is equipped with dedicated graphic card.

Ii could be fixed by turning off "hardware acceleration", but some problems show up afterwards, e.g. lagging and crashing.

Is there anything I could do to solve the problems?

Thx

Share this post


Link to post
Share on other sites

You may need to either update your graphics drivers to the latest version, or else roll them back to an older version. Sometimes one version of a graphics card driver will work fine, but the next update breaks it completely. You'll have to download various versions of your drivers to see which one works and then keep it stopped at that version. 

As a general note, Mastercam tends to work best with NVIDIA graphics cards, and it works better with the Quadro line of cards than gaming cards like GeForce. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us