Sign in to follow this  
mike561h

Where did defaults go - To set OPS

Recommended Posts

Just wondering where defaults went in config to set  operations ie.... contour, drill  etc...them . We use the same  settings alot. I used to setup in X10 the defaults with tools  peck etc...cant find it in config

Thanks

 

mike

Share this post


Link to post
Share on other sites

That is has always been one to get there. You can also do it through the Control Definition if you want to.

Share this post


Link to post
Share on other sites
5 hours ago, mike561h said:

That is, indeed, the answer.

There is a ".mcam-defaults" file. This file contains the "Operation Defaults" you are looking to edit. It is possible to create "machine specific" default settings files, and link those to a specific Machine Definition, so that each MD-CD-PST combination also references its own '.mcam-defaults' file.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us