Sign in to follow this  
Dukerc51

Nehasp issue

Recommended Posts

I’m new to mastercam and I’m working from home this weekend. When I launch mastercam it says no available licenses. It worked fine yesterday. It says the lathe license isn’t active but I know I’m the only one using it. Is there a way to fix this? Thanks 

Share this post


Link to post
Share on other sites

Hi buddy, kindly check if you have changed IP, or if VPN is turned on. If so turn it off and you are good to go.

 

Regards,

Kuko  🙂

 

Share this post


Link to post
Share on other sites

There would probably need to be more info given in order for us to assist, like sim type, etc. so my suggestion to keep this info confidential and also to get this resolved quickly i would suggest you give your local re-seller a call and ask for support or send them an email asking for support. 

They can probably get you an answer and assist pretty quickly, https://www.mastercam.com/en-us/Communities/Find-A-Reseller

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us