GF8er

Tool Manager - used tool icon

Recommended Posts

Some how on mcam2020 I removed the tool icon that shows the green check if the tool is used in the toolpath manager. Does anyone know how to get it back or reset to default?

 

l0zvZ95.jpg

Share this post


Link to post
Share on other sites
3 minutes ago, The Chipmaker said:

  It is still there in my tool manager.

I accidentally removed it when organizing my columns/headers.

Share this post


Link to post
Share on other sites

Did you happen to just slide the column smaller? Go to the top left side and if you get arrows, try sliding to the right

Share this post


Link to post
Share on other sites

Right click on the categories and select which ones you want visible.

Share this post


Link to post
Share on other sites
3 hours ago, John13 said:

Did you happen to just slide the column smaller? Go to the top left side and if you get arrows, try sliding to the right

I tried that, doesn't work.

3 hours ago, Elmer Fudd said:

Right click on the categories and select which ones you want visible.

The tool icon is not in the list of available options.

Share this post


Link to post
Share on other sites

try this

close mastercam

start-->mastercam-->advanced configuration and change to reset and say ok

 

image.png.c75d783bc3d2696a7846fed32cb2eab5.png

Share this post


Link to post
Share on other sites
1 hour ago, Elmer Fudd said:

Did you try dragging the columns over?

Yes, I tried this. no dice.

45 minutes ago, ajmer said:

try this

close mastercam

start-->mastercam-->advanced configuration and change to reset and say ok

 

image.png.c75d783bc3d2696a7846fed32cb2eab5.png

This didn't work either.

Share this post


Link to post
Share on other sites

first shut down mastercam, then open Regedit.exe from the start menu, Then browse here: Computer\HKEY_CURRENT_USER\Software\CNC Software, Inc.\Mastercam 2020\, then rename the GUI folder in that location and start mastercam. 

aaaaa.jpg

Disclaimer: Don't adjust anything else in the registry unless you know what you are doing.

Share this post


Link to post
Share on other sites
1 hour ago, JoshC said:

first shut down mastercam, then open Regedit.exe from the start menu, Then browse here: Computer\HKEY_CURRENT_USER\Software\CNC Software, Inc.\Mastercam 2020\, then rename the GUI folder in that location and start mastercam. 

aaaaa.jpg

Disclaimer: Don't adjust anything else in the registry unless you know what you are doing.

Thank you! It worked.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us