Recommended Posts

when I am posting using Okuma OSP_P200M 4x HMC MILL.pst, I get an error message saying that my H200 fixture offset is out of range, H1.. thru H50 Allowed. I have 400 work offsets. The nc file is output with the proper H value (ie H200, H201) but I am wonder how to get rid of the error message...

Share this post


Link to post
Share on other sites
13 minutes ago, Lou Rael said:

but I am wonder how to get rid of the error message.

If you look in the pwcs  postblock  you can see the fix to  extend the range.

You could also just disable the error message call, as long as you are sure everything is OK otherwise, not my first choice..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us