Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mastercam Forums
    • Industrial Forum
    • Post Processor Development Forum
    • Educational Forum
    • Woodworking Forum
    • Machining, Tools, Cutting & Probing

Categories

  • Mastercam Demo Software
  • Files Referenced in Books and Videos
    • Instructor Files
    • Mastercam X7
    • Mastercam X6
    • Mastercam X5
    • Mastercam X4
    • Mastercam X3
    • Mastercam X2
    • STEM
  • Free Book Samples
    • Mastercam 2020
    • Mastercam 2019
    • Mastercam 2018
    • Mastercam 2017
    • Mastercam X9
    • Mastercam X8
    • Mastercam X7
    • Mastercam X6
    • Mastercam X5
    • Mastercam X4
    • Mastercam X3
    • STEM Curriculum
  • Mastercam eBooks (PDF)
    • Mastercam 2021
    • Mastercam 2020
    • Mastercam 2019
    • Mastercam 2018
    • Mastercam 2017
    • Mastercam X9
    • Mastercam X8
    • Mastercam X7
    • Mastercam X6
    • Mastercam X5
    • Mastercam X4
  • Mastercam Documentation
    • Brochures
    • Press Releases
    • Tips & Guides
  • Tools
  • Post Processors
    • Post Processor 'How To' Info
    • Mpmaster (all versions)
    • Mplmaster (all versions)
    • Application Specific Posts
    • Educational Post Processors
    • Post Processor Request Forms
    • Post Processor Feature Checklist Forms

Product Groups

  • Sitewide Subscription
  • Books
    • Mastercam 2021
    • Mastercam 2020
    • Mastercam 2019
    • Older Versions (No Demo Software)
  • eBooks (PDF)
    • Mastercam 2021
    • Mastercam 2020
    • Mastercam 2019
    • Older Versions (No Demo Software)
  • Multimedia
    • Mastercam 2019
    • Mastercam 2018
    • Older Versions (No Demo Software)
  • Final Clearance
  • eCourses
  • eCourses

Categories

  • General Mastercam
    • Hasp / Sim License Articles
    • Nethasp
  • Lathe
  • Toolpaths
    • FBM Drill
    • FBM Mill
    • Dynamic Milling
    • Contour
    • Drill
    • Pocket
    • Face
    • 2D Highspeed
    • Engraving
    • Surface Rough
    • Surface Finish
    • Surface High Speed
    • Curve 5 axis
    • Drill 5 Axis
    • Swarf 5 Axis
    • Multisurface 5 Axis
    • Flow 5 Axis
    • Rotary 4 Axis
    • Port 5 axis
    • Advanced Multiaxis
    • Circle Paths
    • Circle 5 Axis
  • Wire EDM
  • Art
  • Post-Processing
  • Editors & DNC
  • Add-ons + Chooks & Nethooks
  • Windows, PC & Hardware Troubleshooting
    • Windows Issues
    • Videocards
    • Network & Filesharing
  • Multiaxis
  • eBooks

Blogs

  • Mastercam Training Solutions
  • eMastercam Community
  • Reseller Blog
  • Future of CNC Manufacturing Education
  • Mastercam Xtras
  • Latest News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests


Location


AIM


MSN

Found 7 results

  1. JNg

    mc2018 freezing

    hi all. new here, looking for some solutions or possible new ideas we haven't tried yet. got a new system, acer predator with win 10 pro (and home in another workstation) geforce gtx 1070, tried running mc2018 and it's crashing/freezing about 5-10 min in. previous old workstation worked fine with x8, x9, 2017, and 2018 too. uninstalled off old machine to install on new machine (only one seat for our company) and it crashes. also had lower geforce gtx 970, radeon 6450, and gtx 640 cards previously. things we've tried: update video card (released 09/29/2017) update all windows patches/service packs update 2018 patch 1 (released 08/29/2017) update visual c++ update msoft .net framework running part off of parts server and on local machine only running simple box/rectangle type parts turn off firewall / security settings swapping out video cards with old ones or lower level ones swapping out video cards with recommended one (mcam recommends nvidia quadro but doesn't specify which one? we tried the k620) disconnecting from the servier swapping out monitors to hdmi only swapping out monitors to dp only nothing works! it still crashes! that being said, we have it running 2017 fine, however the part its running is off the local machine, not off the server either. any help, tips, tricks or ideas are greatly appreciated!! TIA
  2. corner

    FBM mill crashing

    We have been unable to use FBM. When we attempt to use it, it crashes our desktop. Our mastercam rep programmed our part in FBM mill and sent it to us. We can open it. When we click into parameters........it crashes. it has been pulling up a Microsoft box pertaining to excel. Any thoughts or insight would be appreciated.
  3. Hello all, I work in IT at a college and we have an odd problem in our CAD computer lab. We currently have Mastercam 2017 installed on 25 machines and they are communicating with our license server via Nethasp (25 seat license file on the server). We can launch Mastercam, it finds the license server and loads up fine. Problem is that we can only launch the program on 1 computer at a time. Not to say that we are unable to use all 25 seats…we can. We need to physically click the desktop shortcut on each client computer about 20 seconds apart in order to have Mastercam launch on all 25 computers. 1 client needs to launch Mastercam fully before we can launch another client. If we try to launch multiple clients at the same time we get one of these errors. It’s almost like if the server is talking to 1 client (verifying the license via Nethasp), it cannot speak to any other clients until it is done with the current client. The error occurs on the splash screen after about 20 seconds of "Checking Hasp..." “Exiting…No Mastercam license found. Do you have an activation code?” “Exiting…No Mastercam products enabled on this license” This becomes a problem in a classroom environment for us since all the students log in at the same time at the beginning of class and try to launch Mastercam. The only way to get things working is to have Computer #01 launch Mastercam fully, followed by Computer #02, and so on for the next 10 minutes. This wastes a lot of time. Just wondering if anyone else out there is running a nethasp setup with multiple machines...and if so, would you mind testing this out for me in your environment? Login to a handful of machines and simultaneously launch Mastercam on them all. I'm trying to determine if it's worth it to rebuild a fresh server, or if I can fix the problem on the current server...or if this is something that happens to everyone and there is not a fix. I've contacted Mastercam support and they had me verify the nethasp.ini and nhsvr.ini settings. Also reinstalled a clean copy of the License Manager to no avail. Thanks for any help with this!
  4. gabriel.gabo55

    My Mastercam crash when starting

    Good afternoon, Well my problem is: my Mastercam crash every time when starting, I already uninstall and install it like 5 times, I uninstall .Net frameworks, deleted HKEY_CURRENT_USER\Software\CNC Software, Inc.\Mastercam X6 deleted C:\Users\Username\Documents\my mcamx9\config deleted KEY_CURRENT_USER\Software\CNC Software, Inc.\Mastercam X6\GUI I already reset my laptop to factory condition but no one was the solution. Please help me
  5. Bringithard

    DEADLY SOLID ERROR!

    Hello, when I open my x6 and create say a rectangle and then extrude then click Save I receive. "Error in SAVMOD. KI Error Code:530 Key already used in archive" I click ok. another window pops up and says "Error Accessing .x_t file" I delete the solid I created and I can save with out an error. I recreate the solid, and I receive the same error. I checked there are no dirty Opps and I have solid capability. In search of a solution I ran a registry cleaning (CCleaner) in search for missing .dll . I also deleted all temp files. then rebooted. I can now create solids without the SAVMOD Error 530 and the other message Error Accessing .x_t file. However, when I reopen those files it will give me the error but then I resave and no longer do I have the error? Until i create another Solid then save, Then i receive the error for any new as well as prior files. Thanks in advance any info would help. I believe the key to this is understanding this is understanding the actual error messages. "Error in SAVMOD. Kernel Interface Error Code:530 Key already used in archive" Also when opening I receive a different code "Parasolid® Kernel Interface Error KI Error Code: 58- Key not found" Thanks again
  6. I was wondering if anyone has had this issue... Mastercam X7 SP2 seems to work fine on my 64bit Windows 7 workstation.. that is until I go to exit out of Mastercam - it then basically crashes after the "Are you sure you want to exit Mastercam?" message. It first becomes unresponsive then presents the "Mastercam Crash Reporting" dialog. I then get the "Mastercam X7 has stopped working..." message from Windows followed by a greyed Mastercasm screen that eventually closes. Checking Taskmanger, Mastercam appears totally unloaded from memory. Now in the end I do get out of Mastercam X7, but I do not think that this is the intended "exit" scenerio. <smile> Does not matter if I actually work with a file and post any code OR simple open Mastercam and then immediately CLOSE/EXIT... crash. I have also tried it running Mastercam "As Administrator..." just to see. Apart from the usual suggested uninstall and install, does anyone have any ideas? Thanks in advance...
  7. WoodyT

    Start Up Crash

    In an attempt to start MasterCAM x6 HLE about a week ago after not having used it for a month, the program crashed when it read "Reading key mapping file." I looked online, found others had luck with uninstalling, cleaning out .NET framework and the registry and then reinstalling, but this didn't solve the problem. Not sure what to do, I contacted eapprentice (provides online MasterCAM courses), but they were just as stumped as I was. So they gave me a link to x7 HLE. With high hopes, I cleaned out x6 and started up x7, only to encounter another crash when it reads "Running command line commands." So I go to MasterCAM support. Over the past two days I've spent a couple of hours working with one of their tech reps (who has been great), but now the both of us are stuck. So I come to all of you. Has anyone encountered a similar error or have suggestions? Things I've already tried: Uninstall reinstall Registry cleaning .NET framework cleanout and reinstall Reinstall to a new drive location Disabling all antivirus features Installing Windows updates Uninstalling most software installed since it last work (save a couple games and some Adobe software). General disk cleanup (through CCleaner and Revo Uninstaller) Thanks

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us