Jump to content

Welcome to eMastercam

Register now to participate in the forums, access the download area, buy Mastercam training materials, post processors and more. This message will be removed once you have signed in.

Use your display name or email address to sign in:

Search the Community

Showing results for tags 'feed rate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mastercam Forums
    • Industrial Forum
    • Post Processor Development Forum
    • Educational Forum
    • Woodworking Forum
    • Machining, Tools, Cutting & Probing

Categories

  • Mastercam Demo Software
  • Files Referenced in Books and Videos
    • Instructor Files
    • Mastercam X7
    • Mastercam X6
    • Mastercam X5
    • Mastercam X4
    • Mastercam X3
    • Mastercam X2
    • STEM
  • Free Book Samples
    • Mastercam 2020
    • Mastercam 2019
    • Mastercam 2018
    • Mastercam 2017
    • Mastercam X9
    • Mastercam X8
    • Mastercam X7
    • Mastercam X6
    • Mastercam X5
    • Mastercam X4
    • Mastercam X3
    • STEM Curriculum
  • Mastercam eBooks (PDF)
    • Mastercam 2023
    • Mastercam 2022
    • Mastercam 2021
    • Mastercam 2020
    • Mastercam 2019
    • Mastercam 2018
    • Mastercam 2017
    • Mastercam X9
    • Mastercam X8
    • Mastercam X7
    • Mastercam X6
    • Mastercam X5
    • Mastercam X4
  • Mastercam Documentation
    • Brochures
    • Press Releases
    • Tips & Guides
  • Tools
  • Post Processors
    • Post Processor 'How To' Info
    • Mpmaster (all versions)
    • Mplmaster (all versions)
    • Application Specific Posts
    • Educational Post Processors
    • Post Processor Request Forms
    • Post Processor Feature Checklist Forms

Product Groups

  • Sitewide Subscription
  • Books
    • Mastercam 2022
    • Mastercam 2021
    • Older Versions (No Demo Software)
  • eBooks (PDF)
    • Mastercam 2023
    • Mastercam 2022
    • Mastercam 2021
    • Older Versions (No Demo Software)
  • Multimedia
    • Older Versions (No Demo Software)
  • eCourses
  • eCourses

Categories

  • General Mastercam
    • Hasp / Sim License Articles
    • Nethasp
  • Lathe
  • Toolpaths
    • FBM Drill
    • FBM Mill
    • Dynamic Milling
    • Contour
    • Drill
    • Pocket
    • Face
    • 2D Highspeed
    • Engraving
    • Surface Rough
    • Surface Finish
    • Surface High Speed
    • Curve 5 axis
    • Drill 5 Axis
    • Swarf 5 Axis
    • Multisurface 5 Axis
    • Flow 5 Axis
    • Rotary 4 Axis
    • Port 5 axis
    • Advanced Multiaxis
    • Circle Paths
    • Circle 5 Axis
  • Wire EDM
  • Art
  • Post-Processing
  • Editors & DNC
  • Add-ons + Chooks & Nethooks
  • Windows, PC & Hardware Troubleshooting
    • Windows Issues
    • Videocards
    • Network & Filesharing
  • Multiaxis
  • eBooks

Blogs

  • Mastercam Training Solutions
  • eMastercam Community
  • Reseller Blog
  • Future of CNC Manufacturing Education
  • Mastercam Xtras
  • Latest News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests


Location


Mastercam SIM Number


AIM


MSN

Found 3 results

  1. Hello. I am extremely new to Mastercam, so forgive me if I don't make a lot of sense. I am working on a lathe part that also requires multi-axis milling. I've been tackling it for quite some time now. It is very important to note that I am doing this for work and on a company laptop. Said laptop is also being used by other programmers, for other machines (I am trying to program this part for an OKUMA.) When I tried to post my G-code yesterday, I noticed that the feeds for the multi-axis milling portion of the job had drastically changed. I am talking a difference of about 100-150 (I am not quite sure where to see what the units are). I did not make any changes to the program, I even tried posting the code from a similar (almost identical) project that I know was using the correct feeds before. Same thing happened. My theory is that one of the other programmers made a change to the software that I am not aware of. The code, however, seems to be ok- seems to be generated for OKUMA. Any ideas?
  2. We have a part that requires a 4" drill down 9.1. Currently, once the tip breaks thru we get an extreme amount of chatter. Is there a way to drill down 8.2 at a given speed, and after that it slows the drill down w/ o retracting, and if so how?
  3. Hey guys, I have created a custom setup sheet for mill using the Active Reports Designer and I'm now working on one for lathe. I have a simple tool list and one of the things it outputs is the feed and speed of each tool. For the lathe tools I know there are XML tags for "FAST-FEED" and "SLOW-FEED" to get the feed rate for each tool. Where I run into an issue is with any live tooling. For live tooling my setup sheet will give the speed, but not the feed rate. I noticed that the live tooling (C-axis) tools appear to be defined in the mill tool manager instead of the lathe tool manager. Is there a way to output the feed rate for the live tooling, such as c axis drilling, in my setup sheet using the Active Reports Designer? Thanks!

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us

×