khass0410

Lathe 3D Tool

Recommended Posts

Hi all, thanks for the help in advance. I downloaded our Lathe cut off tool holder and insert from the Iscar website and have been trying to make a Lathe 3D tool work. I think I am fairly close. My problem is when I backplot the insert is not making contact with the part. If I use a Lathe standard tool with the same toolpath everything looks correct. The attached file is the Lathe 3D tool making no contact and the standard tool making contact with the same toolpath. Any help or advise would be appreciated.

krh - 3D Tools.mcam

Share this post


Link to post
Share on other sites
18 minutes ago, khass0410 said:

Hi all, thanks for the help in advance. I downloaded our Lathe cut off tool holder and insert from the Iscar website and have been trying to make a Lathe 3D tool work. I think I am fairly close. My problem is when I backplot the insert is not making contact with the part. If I use a Lathe standard tool with the same toolpath everything looks correct. The attached file is the Lathe 3D tool making no contact and the standard tool making contact with the same toolpath. Any help or advise would be appreciated.

krh - 3D Tools.mcam

Good topic covering 3D tools was shared here.  Sight unseen most times a programmer forgets to define the width of the insert.

https://forum.mastercam.com/FindPost41758.aspx

  • Thanks 1

Share this post


Link to post
Share on other sites
12 minutes ago, khass0410 said:

Just downloaded them. Will watch soon. Thank you.

I back plotted the file and everything looks good to me. Now if you are referring to the Center distance issue then that is where you need to use the offset function when defining your tool cutting plane and it's offset.

That is found here:

image.png.2c750595d1d56106b540f490b66c4295.png

I changed it to negative of the picked point vale and got this:

image.png.e6f892a7f0162f1d115218a2bf71587d.png

Now insert is perfectly on center:

image.png.e4239a38d2ef46c7d55745e57f5ee5ba.png

image.png.f1cae43473037bc2d3d416b2b15feccb.png

  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, crazy^millman said:

I back plotted the file and everything looks good to me. Now if you are referring to the Center distance issue then that is where you need to use the offset function when defining your tool cutting plane and it's offset.

That is found here:

 

I changed it to negative of the picked point vale and got this:

 

Now insert is perfectly on center:

 

 

So I just changed that. Didn't realize that setting was for that. I'm still seeing a small gap between the insert and part. Maybe I'm being to picky?

 

2021-06-10_15-46-30.bmp

Share this post


Link to post
Share on other sites
37 minutes ago, khass0410 said:

So I just changed that. Didn't realize that setting was for that. I'm still seeing a small gap between the insert and part. Maybe I'm being to picky?

 

2021-06-10_15-46-30.bmp

Yes you are being way to picky.

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us