Recommended Posts

I recently changed computer and after everything got back to normal I noticed that the verify / simulator is showing very rough graphics. As seen on the printscreen the precision is set to full and the enhancement is 100% but still dos'nt get any better than this. Before it was smooth  even on  half precision. What went wrong?

Capture.PNG

Share this post


Link to post
Share on other sites

Open this file

"C:\Users\*** your user name here *** \Documents\my mcam2018\MastercamSimulatorDefaults.xml"

 

and check out this setting

if you have access to your old machine , compare the 2 settings

 

     <PrecisionFactor>1</PrecisionFactor>

 

 

 

 

Share this post


Link to post
Share on other sites

also make sure that use 5 axis is set in the options of the simulator

Share this post


Link to post
Share on other sites

Thanks AJMER !  5 axis was the solution :)  Thou I cant understand what it has to do do with the simulation?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us