Sign in to follow this  
thanhsonnguyen

mastercam x4 invalid sim found -error code 2

Recommended Posts

invalid sim found -error code 2 , any one know how too fix that, some time it work some time, turn off and turn back on it error , lick 2 or 3 tim it work?

 

[ 01-23-2010, 10:02 PM: Message edited by: Supercar 2006 ]

Share this post


Link to post
Share on other sites

Check the power settings and make sure USB ports are not being turned off. Also make sure the power management for the USB root hub in the Device Manager is not being turned off to save power by windows.

 

HTH

Share this post


Link to post
Share on other sites

usualy it is an error, becouse you had pirat copy of mastercam na that comp. Only solution is format.

Check older posts. Use search!

Share this post


Link to post
Share on other sites

Check older posts. Use search ?

 

Also make sure the power management for the USB root hub in the Device Manager is not being turned off to save power by windows.? where is it?

Share this post


Link to post
Share on other sites

Question/Issue__________________________________________

(Sim) Error message: Invalid SIM found-error code 2, EXE not valid

Cause: Hasp emulator

Answer/solution____________________________________ V9

Delete or rename the following files. Hasp95.vxd & Hasp95DL.vxd These will be found in either the windows/system or windows system32 folder depending on the operating system.

X, X2

First search the entire hard drive for the following file. If it is found go ahead and delete it. “Haspm32”.

If you still receive the same error when trying to start the software then you will need to clean the registry of any indications of the HASP Emulator. Start by looking in the Registry (in both HKEY_LOCAL_MACHINE & HKEY_CURRENT_USER) for SystemCurrentControlSetServicesEmulatorHASP and delete it.

The attached file Emulaotr.txt contains additional entries emulator may install. There’s a chance that some of these will need to be deleted too in order to completely eliminate the error but start off with the first two steps.

X3

Everything listed under X,X2 as well as items listed below

Search registry and delete any XHasp entries.

Search and delete the following file XHasp.sys. It will typically be found in the system or system32 folder.

 

 

i try to seach that file can't find, any one can help

Share this post


Link to post
Share on other sites

quote:

If you still receive the same error when trying to start the software then you will need to clean the registry of any indications of the HASP Emulator

I beleive someone has installed a pirate copy of Mastercam on that machine. The easiest way to repair it a total reinstall of Windows including a C drive format

Share this post


Link to post
Share on other sites

It may not come from Mastercam alone.

 

Aladdin is checking and they aren't telling anyone exactly what they're checking for but it could well be related to to something else that's installed.

 

Reformat the drive and reinstall.

Share this post


Link to post
Share on other sites

Is Your OS is Vista ?

Are you running Net hasp ?

Did you try to disable UAC ?

Share this post


Link to post
Share on other sites

:angry: Pirated Software!!

 

Absolutely, you cant run it like that Georgi. Its illegal

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PEACE :D

  • Like 1

Share this post


Link to post
Share on other sites

Reformat the hard drive and re-install everything but the emulator

 

Thats a good one.. :D

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

.

Share this post


Link to post
Share on other sites

Isn't it great that there is a mastercam sponsored forum where you can go to get help to get your cracked copy to work.

 

Mike

Share this post


Link to post
Share on other sites

Isn't it great that there is a mastercam sponsored forum where you can go to get help to get your cracked copy to work.

 

Mike

 

 

what instructions :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Join us!

eMastercam - your online source for all things Mastercam.

Together, we are the strongest Mastercam community on the web with over 56,000 members, and our online store offers a wide selection of training materials for all applications and skill levels.

Follow us